Old is no gold – Internet Explorer 6.0


I’m sure most of you know that Internet Explorer 6 is not the safest browser in this world. Despite that numerous security patches, there are still too many loopholes which make your PC vulnerable to hacker attacks.

Despite there are many other browsers available such as Firefox, Safari, Opera, Chrome, but many are still relying on IE 6 coz they never bother changing or simply because the restriction been set at their office PCs as their IT people are too lazy enough to perform a simple upgrade.

Anyway, I stumble upon this little gadget (from Neoease) which I think quite useful to alert these people NOT to use Internet Explorer 6 by upgrading into a newer ones or REPLACE with a different browser.

Put this code just before the closing body tag </body>
<!–[if lte IE 6]>
<mce:script mce_src=”http://letskillie6.googlecode.com/svn/trunk/letskillie6.ms_MY.pack.js”></mce:script&gt;
<![endif]–>

This will show viewers/visitors on your website a message which look something like this:

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s